Results 1 to 5 of 5

Thread: gentle touch ram doesn't line up

  1. #1

    gentle touch ram doesn't line up

    ok, hopefully this is a stupid question and I just did something wrong but my ram barbs are not lined up. when screwed together my ram the barbs are at about a 90 degree angle to each other and I can't plumb the microline. anyone know what I'm doing wrong?


  2. #2
    I think I figured it out. I just unscrewed it and put it together loosely. hopefully it won't leak, the o-ring is covered so I think I'll be ok, if it leaks I can always use some thread paste.

  3. #3
    Insider PBSteve's Avatar
    Join Date
    May 2012
    Location
    Los Angeles
    Posts
    2,655
    Like you mentioned, as long as the o-ring is covered it should be fine.
    A Radiant Purple Sky Ribbon That Defies Explanation
    I work for the company building the Paragon...once we figure out a name

  4. #4
    Insider imped4now's Avatar
    Join Date
    Feb 2015
    Location
    Indianapolis
    Posts
    248
    That's my only complaint about the GT ram....and I understand it's necessary for ease of disassembly.
    OlllllllO

  5. #5
    Turning it back slightly to get it aligned is perfectly fine to do.

    There is always some tolerance to the body length and to threads. Stripping the ano and/or polishing the parts may affect this. It's a remarkably small amount that affects the alignment.

    It's a 32 tpi thread so one full rotation would only require removing 0.0313".

    For every degree you want to change the final position you would move the parts by 0.00008"...

    Say that is 90* out, so turning it back will move the body only 0.0072", so very little and not enough to be an issue. It will still seal and work just fine.

    We do thread index these parts but there is always a slight tolerance on the body length which is why some end up just slightly off.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •